Tecnología
Fecha de publicación: 2014-05-30

Heartbleed ataca a dispositivos con Android 4.1.1

La recomendación es que los administradores de redes locales actualicen el firmware de sus routers.  

Si bien el daño de Heartbleed logró contenerse, los riesgos de seguridad de este bug de OpenSSL no se solucionaron por completo, pues más allá de los miles de servidores que aún son susceptibles, siguen surgiendo vulnerabilidades inesperadas. El especialista de seguridad digital, Luis Grangeia, descubrió que la falla también afecta a los dispositivos con Android 4.1.1, aunque sólo mediante puntos de acceso Wi-Fi. Bajo el nombre Cupid, esta nueva técnica de ataque se basa en la misma vulnerabilidad de Heartbleed, pero su capacidad de acción está limitada al alcance de una red local. Es decir, el atacante roba información sensible del usuario sólo si está conectado directamente desde un router y no importa si hay de por medio un elevado nivel de seguridad. Una vez que el dueño del dispositivo introduce su nombre de usuario y contraseña, el hacker gana acceso a todo lo que está activo en la RAM, incluyendo certificados, claves y fichas de contacto. (Fuente: Qore.com)